注册 登录  
 加关注
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

独木人生

感悟生命

 
 
 

日志

 
 

feisty.AMD64安装FLUENT_V6.2_LINUX_64BIT  

2007-05-06 22:29:55|  分类: fluent |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |
今天尝试在feisty下安装FLUENT_V6.2_LINUX_64BIT。原先也试过用fluent6.3,好像文件损坏的样子。

安装没有出现问题。

切换到fluent的目录,执行后跳出信息:

fluent: 1: Syntax error: Unterminated quoted string

第一行有问题。打开fluent文件,哈哈,第一行是:

#! /bin/sh

试着改成:

#! /bin/bash

再运行试试,可以启动,蹦出信息:

./fluent: line 1543: domainname: command not found
sort: Warning: "+number" syntax is deprecated, please use "-k number"
sort: Warning: "+number" syntax is deprecated, please use "-k number"
sort: Warning: "+number" syntax is deprecated, please use "-k number"
/opt/progs/Fluent.Inc/fluent6.2.16/cortex/lnamd64/cortex.3.6.6 -f fluent --help (fluent "  -path/opt/progs/Fluent.Inc")
/opt/progs/Fluent.Inc/fluent6.2.16/cortex/lnamd64/cortex.3.6.6: error while loading shared libraries: libXm.so.3: cannot open shared object file: No such file or directory

warning先暂时不管,貌似缺少libXm的库。baidu后,发现是openmotif的库文件。ubuntu的镜像里没有motif相关的库,直接找debian镜像。

安装libmotif3_2.2.3-2_amd64.deb后,重新运行fluent。还是有warning信息,不过没关系。

./fluent: line 1543: domainname: command not found
sort: Warning: "+number" syntax is deprecated, please use "-k number"
sort: Warning: "+number" syntax is deprecated, please use "-k number"
sort: Warning: "+number" syntax is deprecated, please use "-k number"
/opt/progs/Fluent.Inc/fluent6.2.16/cortex/lnamd64/cortex.3.6.6 -f fluent --help (fluent "  -path/opt/progs/Fluent.Inc")


成功运行了,OK!






  评论这张
 
阅读(373)| 评论(0)
推荐 转载

历史上的今天

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2017